Code Challenges
Incident Report for Treehouse
Resolved
Code Challenges have been back up and running as of 8:30am PST. Happy learning folks!
Posted about 2 years ago. Jul 14, 2017 - 12:52 PDT
Investigating
We're currently investigating an issue with select Code Challenges and will update with more information shortly.
Posted about 2 years ago. Jul 14, 2017 - 08:30 PDT