Code Challenges Down
Incident Report for Treehouse
Resolved
Code Challenge functionality has been restored. We appreciate your patience and understanding!
Posted almost 3 years ago. Dec 13, 2016 - 12:31 PST
Investigating
We apologize for the inconvenience! We are aware of the issue with the Code Challenges, and we are working on getting that fixed. Thank you for your patience!
Posted almost 3 years ago. Dec 13, 2016 - 11:55 PST