Code Challenge Timeouts
Incident Report for Treehouse
Resolved
Code Challenges are back in working order. If there are any further issues, please notify us at help@teamtreehouse.com. Thanks!
Posted over 1 year ago. Mar 14, 2018 - 07:58 PDT
Identified
We've identified an issue with one of our providers that are causing sporadic timeouts for Code Challenges. We appreciate everyone's patience while we work to resolve the issue.
Posted over 1 year ago. Mar 13, 2018 - 15:07 PDT