Timeouts
Incident Report for Treehouse
Resolved
This incident has been resolved.
Posted over 1 year ago. Mar 22, 2018 - 16:35 PDT
Monitoring
We've rolled out a fix and will continue to monitor the situation. If you run into any timeout issues, please email us at help@teamtreehouse.com.
Posted over 1 year ago. Mar 22, 2018 - 14:23 PDT
Investigating
We're currently investigating an issue of timeouts occurring on some Workspaces, Quizzes and Code Challenges.
Posted over 1 year ago. Mar 22, 2018 - 13:30 PDT