iOS/Swift Code Challenges down
Incident Report for Treehouse
Resolved
We've been monitoring for about 30 minutes and things look good. Sorry for the interruption!
Posted about 2 years ago. Jul 12, 2017 - 07:55 PDT
Identified
Our hosting provider is experience some routing issues and as a result iOS and Swift Code Challenges are timing out. We're working with them closely and hope to be operational again shortly.
Posted about 2 years ago. Jul 12, 2017 - 06:08 PDT