iOS Code Challenges Unavailable
Incident Report for Treehouse
Resolved
This incident has been resolved.
Posted over 1 year ago. Feb 14, 2018 - 16:19 PST
Monitoring
iOS Challenges appear to be working at this time.
Posted over 1 year ago. Feb 14, 2018 - 14:54 PST
Investigating
iOS Code Challenges are currently failing, we're investigating the issue and will share updates as available.
Posted over 1 year ago. Feb 14, 2018 - 11:21 PST