Workspaces Down
Incident Report for Treehouse
Resolved
Workspaces is now operating normally.
Posted over 1 year ago. Feb 07, 2018 - 08:28 PST
Investigating
We're currently investigating an issue where Workspaces are seeing degraded performance. We will update as soon as we have more information. Thank you for everyone's patience.
Posted over 1 year ago. Feb 06, 2018 - 07:29 PST