OSX/iOS Code Challenges outage
Incident Report for Treehouse
Resolved
All clear!
Posted over 2 years ago. Feb 09, 2017 - 14:19 PST
Monitoring
iOS challenges are intermittently succeeding as our provider is in the process of mitigating a BGP peering issue.
Posted over 2 years ago. Feb 09, 2017 - 11:26 PST
Identified
Our hosting provider is having issues that have taken our iOS & OSX code challenge system offline. We're monitoring the situation and will provide updates as they are available.
Posted over 2 years ago. Feb 09, 2017 - 11:14 PST