Emergency Code Challenges maintenance
Incident Report for Treehouse
Resolved
Code Challenges are back up and operational. Sorry for the interruption! Enjoy!
Posted over 2 years ago. May 26, 2017 - 19:25 PDT
Identified
We're experiencing an issue with our shared storage for Code Challenges. While we work to correct things you may notice an increased rate of Code Challenge timeouts.
Posted over 2 years ago. May 26, 2017 - 19:10 PDT