iOS Code Challenge Outage
Incident Report for Treehouse
Resolved
This incident has been resolved.
Posted almost 2 years ago. Nov 09, 2017 - 02:59 PST
Identified
iOS-based Code Challenges are unavailable while our Mac OSX host is performing network upgrades.
Posted almost 2 years ago. Nov 09, 2017 - 00:58 PST