Code Challenge Timeouts (2)
Incident Report for Treehouse
Resolved
This incident has been resolved.
Posted over 1 year ago. Mar 21, 2018 - 16:33 PDT
Investigating
We're currently investigating an issue of random timeouts occurring on some Code Challenges. We appreciate everyone's patience.
Posted over 1 year ago. Mar 14, 2018 - 15:58 PDT