Intermittent problems downloading TechDegree project files
Incident Report for Treehouse
Resolved
This incident has been resolved.
Posted Oct 23, 2019 - 11:11 PDT
Monitoring
We have identified the issue and are monitoring for resolution.
Posted Oct 22, 2019 - 16:44 PDT
Investigating
Some students are currently experiencing intermittent errors trying to download project files for their TechDegree. We have determined that this issue is due to an ongoing incident with our hosting provider's DNS service, and are monitoring for resolution.
Posted Oct 22, 2019 - 16:44 PDT
This incident affected: Treehouse.